0

I am having trouble with my device when connecting it through usb. My device registers through odin in download mode but that's it. When i connect it to my pc my phone just notifies me that its charging. My pc will not detect it period even after uninstalling/reinstalling drivers. I've tried using Linux, MAC, Windows 7,8,8.1, and 10 still no luck. This is extremely frustrating considering i can not transfer anything unless i upload everything through some form of cloud storage. I have even tried changing the radio settings on my phone from MTP to MTP ADB and several others in hope that this would fix it. I have also tried flashing other versions of support OS versions even going back to 5.0.1.

  • Don't know how to fix the MTP, but a more direct workaround than cloud storage is to fire up a simple FTP server on your phone. This one is open-source and works well in my experience. – junkyardsparkle Oct 19 '15 at 19:04
  • but the question is uploading something from my device to that server is still cloud based scenario. Which is reliant on my upload speeds which is between 10/15mbps when you"re uploading a 3 gigabyte file that takes some time. I used filezilla on my linux machine at first but really didn't solve my issue – Dustin B. Oct 21 '15 at 14:41
  • Double-check you're using the USB cable that came with your device. Try switching USB ports (especially if your device has some USB 2 and some USB 3). Restart in between driver uninstall/installs. Try another PC. Double-check you have the correct drivers (check the Samsung site to confirm or manually download them). Sometimes these things matter and will help, sometimes they don't--it depends on a lot of things. – Mufasa Nov 6 '15 at 17:54
  • Possible duplicate of android.stackexchange.com/q/109991/274 – Mufasa Nov 6 '15 at 17:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.