9

When viewing videos with the YouTube app, constant info message popups during playback shows. Videos that show those info popups show a white circle with the letter 'i'.

Is there a way to disable that?

  • 5
    AFAIK, YouTube app provides very little settings outside of video playback, and the info popup might be enforced by YouTube itself. Probably the only choice is to go for 3rd-party YouTube player apps. – Andrew T. Oct 20 '15 at 3:26
  • By info-pops are you referring to ads or other annotations related to video? – xavier_fakerat Mar 11 '17 at 12:03
  • Do you insist on using the official YouTube app? Or are you willing to use the YouTube website or a third-party app? – unforgettableidSupportsMonica Dec 26 '19 at 6:46
  • As a workaround, maybe there's some browser, or browser ad-blocker, which lets you play YouTube videos without annotations. For starters, you could try Chrome, Firefox Mobile, and uBlock Origin for Firefox Mobile. uBlock Origin has an "element picker" which might help. Do any of these help? – unforgettableidSupportsMonica Dec 26 '19 at 6:46
-1

There's a global setting that can be accessed from the web version. The setting is on Account settings - Playback-Annotations and interactivity - Show annotations...

screenshot

  • Does this also affect the Android app? – SSS Jul 9 '18 at 12:45
  • Yeah, its global settings, you need to do it via web login – Pradeesh MP Jul 9 '18 at 13:41
  • 2
    No, it doesn't affect the Android app. On the "Playback and performance" settings screen (as it is now called) it clearly states "Playback settings apply to this browser only". I can't find any way to disable annotations on the Youtube Android app, which is really frustrating. – Matt Sep 4 '19 at 22:37

Not the answer you're looking for? Browse other questions tagged or ask your own question.