1

I have LG G4 and I am using Picturesque Lock Screen in place of default Lock Screen. After the last update of Microsoft lock screen things have changed. I have both the lock screens are enabled by default i.e. stock LG one and the Micrsoft one. How would I disable the stock lock screen. I can do anything because I have root access. Thanks.

2

Did you tried to disable Microsoft lockscreen in settings>apps ..? If you after that again get two lockscreens, than go to settings>security>lockscreen and set lockscreen security to 'none'.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.