3

I'm using an LG Tribute phone which I recently purchased for Virgin Mobile. I have Gmail installed and by default, whenever I get an email, it generates a notification (in my case a buzz since I have my phone on vibrate).

How do I turn off notifications entirely for my Gmail app (don't want any sounds when I receive an email)?

  • Do you want to stop only the sound from the notifications but still receive the latter or do you put a stop on any kind of Gmail notification? The last case is a duplicate of How to turn off notifications for individual apps? – Firelord Oct 28 '15 at 6:06
  • I don't think this is a dupe since Gmail has its own settings for notifications. – Matthew Read Nov 2 '15 at 17:29
1

Also, if you wanted to disable notifications entirely for the Gmail app (or any other app for that matter), you could do this:

  1. Go to Settings → Apps → All Apps tab.

  2. Find the app you want to stop receiving notifications for and tap on its entry.

  3. Find a check-box for "Show Notifications" and uncheck it.

  4. A warning that you might miss important updates will be shown, tap "OK" to continue.

You have now successfully disabled notifications for the app!

(Click image to enlarge)

IMG: App Settings Page Example

Image Credits Google Images

  • When I open up "Settings" -> "Apps", I don't see a Gmail app. There is a "Google App". Does that mean I turn off notiricaionts for anything related to Google? I can't find any app just named "Gmail." – Dave Oct 28 '15 at 13:38
  • 1
    Look under Settings->Apps->All apps. Because Gmail is a system app, it won't show up under downloaded apps. – Tamoghna Chowdhury Oct 28 '15 at 13:45
4

In the Gmail app itself:

  1. Slide open the hamburger (3-lines) menu and tap on "Settings".
  2. Then tap on the Gmail account that you want to disable notifications for.
  3. In here deselect the "Notifications" check box.

    (Click image to enlarge)

    IMG: Notification setting

  • 1
    @Dave, you need to be in the gmail app itself. – Trevi Awater Oct 28 '15 at 15:09
0

On Android 5.0 and up, go to Settings > Notifications > App notifications > Gmail > Block.

You will not get any notification from Gmail app until you change this option.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.