0

My phone, moto e 1st gen is very slow after i updated to Android lollipop. So, I gone to recovery mode after switching off my phone. The "no command" message came. Then, i pressed power button 2-3 seconds and volume up button as given in some genuine website. I did not get the wipe cache partition. I tried it multiple times.,

How to overcome this problem in my phone ?

0

You had pressed Volume Up button. Try with Volume Down button. I had seen the same problem with Asus Zenfone 5.

Try this:

  1. Ensure the device is powered off and unplugged
  2. Press and hold the Volume Down button and Power button (located on the right edge of the device) for approximately 3 seconds then release.
  3. From the "Boot Mode Selection Menu" screen, select Recovery.

    Note: Use the Volume Down button to scroll through the menu options and the Volume Up button to select.

  4. From the "No Command" screen (Android figure lying on his back), press and hold the Power button then press and release the Volume Up button to display the menu options.

  5. Select "wipe data/factory reset".

    Note: Use the Volume buttons to highlight and the Power button to select.

  6. Select Yes -- delete all user data.

    Note: Allow several seconds for the factory data reset process to complete.

  7. Select reboot system now.

    Note: Allow several minutes for the reboot process to complete

Original sources:

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.