0

I know that the title of this question made you confuse but the question is also strange. I don't think it had happened to anyone before. I've googled my problem but nothing found. Also, no forums here and on xda. The problem is silly but complicated.

I've recently installed xposed for only one reason. To get tinted status bar. Tried flat style colored bars but doesn't worked. Then I downloaded application called tinted status bar which was not available on Google play. After that, as required, rebooted my phone. It worked like a charm. But when I tried to open Google play, it tells me no connection. I double checked my WiFi and it was working. I thought that it can be fixed by clearing cache but nope. Then, I came on a point where I disabled tinted status bar, rebooted and uninstalled it. After that, Google play worked. I don't know what happened. But can you tell me that is there any way to use both the above listed app without any error? Please reply soon.

Device:- Micromax a064 ROM: on stock but rooted Android version:- v4.4.2 (KitKat)

Thanx for your attention and if any other details is required, comment it.

  • 1
    That's rather a bug report. Have you checked with the Tinted Status Bar issues at Github? If it's not (yet) reported there, that would be the place to report it – and definitely is the place to get help with it. – Izzy Oct 28 '15 at 14:44
  • OK trying to do so – Aditya Sinha Oct 28 '15 at 14:46
  • Good luck then! If you get it fixed (or some definite answer why it won't be fixed), please remember to come back here, as you always can answer your own question :) – Izzy Oct 28 '15 at 14:47
  • The problem is solved now. No reply from Github. I've fixed myself. Just reinstalled xposed and it's working fine. It's another matter that many apps now don't have tint or transparent statusbar. Rather by manually doing per-app tint. But waiting still for Github for reason and fix that will work properly. – Aditya Sinha Oct 29 '15 at 15:34
  • Thanks for the update! You might already consider posting that as answer, which you then later can update with additional details as they arrive. Especially with your issue "mostly solved", that'll help other affected people identifying the post as containing a solution ;) Thanks again! – Izzy Oct 29 '15 at 16:48
0

Finally, found a complete answer.

What I've done to fix the problem- 1. Reinstalled Xposed with newer version and awaited for better network connection. 2. After a day, the problem vanished!

What you should try if the problem persists-

note: These fixes also work for other play store problems.

1. Stop it, wipe it and clear it- You can try going to settings>application>all>Play store and wipe it's data, cache after force stopping it. Also, try doing this for Google play services if problem persists.

2. Switch to a better connection- A lot of apps won't install of your internet connection is sluggy. Try switching to Wi-Fi else.

3. Uninstall and reinstall the app- For those with root access, you can try uninstalling Play store and reinstalling it from another source. (See last of the answer to find some websites.)

4. Refreshing your Google account- The problem may occur due to some error in your account. Try removing your Google account and adding it again.

Other Google Play Store errors and fixes

  1. Error 498: Phone's cache is full. Try wiping it.

  2. Error 919: Phone's storage full. Try uninstalling apps.

  3. Error 403: You're using two different accounts on your device.

  4. Error 927: The play store is updating. Try again later.

  5. Error 101: Too many apps installed. Remove a few.

  6. Error 919 (second): Your APN settings aren't correct.

An xda thread which will guide you through various error codes-

forum.xda-developers.com/show thread.php?t=2733038/

Also, if using any VPN app or adblocker, try removing them.

Why modifying android causes malfunction in Play Store?

While rooting or doing other things related to it, you are (directly or indirectly) modifying system files. Some alternations to system directory can cause play store to stop functioning. A major cause is flashing custom ROMs.

There is an app for that A great app by QuillApps, known as Android error code fixer can solve your problem. Try it and let everything on it.

If everything else fails

And, in case everything else fails, try other apps like mobogenie, f-droid, amazon and many more. They also contains apps that are unavailable on Play store.

Some trusted websites for Play Store apk:- Androidpit.com, androidapksfree.com, apkmirror.com and much more. Try googling it.

Please do not down vote for anything above offtopic. As I'm new to this, I don't know what's offtopic. :p
Please appreciate the answer if helped. Before editing, please ask me.

                      Source- #MakeUseOf

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.