3

Today I uninstalled my gapps (removed files in /system/addon.d, reboot, reflash CM, uninstall Google apps) and then tried to reinstall gapps. Nearly everything was installed properly (GMail, Calendar Synchronisation, Google Play Services), but there is no Play Store. Even installing it manually (tried apk from apkmirror) throws no error (tells me it has finished properly), but still there is no Play Store.

Any ideas what could help?

  • So what exactly do you want to do? I'm assuming that from peregrine this is a Moto G 4G. Is a full system wipe an option? – Joe Oct 30 '15 at 10:41
  • I wanted to know what is causing this problem ... I did a wipe and everythings works now as it should. But I don't want to run into the same problem again. – Daniel Hauck Oct 31 '15 at 11:58
  • You said you removed files in /system/addon.d - what was that for? – Joe Oct 31 '15 at 13:26
  • The files in that folder will be run when you flash an update. This way you won't have to reflash GApps every time. – Daniel Hauck Nov 4 '15 at 17:02
  • and still no luck? have you tried alternate GApps packages? and have you checked in /system/app or wherever it's stored to check it's not there? – Joe Nov 4 '15 at 19:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.