1

The notification show up on time but since yesterday the phone remains silent. Before there was a little sound with the notifcation.

I have checked the volume of the phone, the blocking mode is off, the notifcation sound in settings/sound and the settings in Google Calendar. There are all set corrctly but still my notification are silent.

Notifications from other apps still make the sound Calenda should do.

Any idea how to solve this?

phone: samsung S3, KitKat, rooted

  • I just went through all of the settings on my S3 but didn't really see anything that could inadvertently disable just the Calendar notification. Do you have a custom notification tone selected in the Settings->General? I assume you tried a reboot? – paulmz Oct 29 '15 at 13:54
  • Thanks for your time @paulmz, Yes I did a reboot. Yes I also have a custom notification tone selected in the Settings->General. I found a way to solve that by uninstalling and reinstalling the app. – MagTun Oct 29 '15 at 14:56
0

The only way I found was to uninstall Google Calendar and to reinstall it. Be sure that your event are sync with Google so that you don't loose any data.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.