0

I formatted /system on my Sharp SH7218U. Now it won't turn on/boot up. The screen doesn't turn on at all, even after removing battery or plugging into PC.

PC says "unrecognized device plugged in". Apart from that, phone does not respond. Cannot boot into recovery mode. adb does not recognize despite it being on debugging ~~ How do i fix this? I cant find a stock ROM online for this sharp model so i cant flash it using ODIN.... unless some kind soul has a copy of a SH7218U stock rom

1
  • So, what is the question? If you need help, ask for it. BTW, try ODIN to reflash stock firmware. Oct 31 '15 at 7:30
1

The system partition contains your operating system, that is, Android. If you formatted /system without flashing a new ROM, your phone cannot load any operating system because there isn't any.

You need to flash a compatible ROM for your device to make your phone usable again.

3
  • 1
    but my phone wont turn on/cannot load into clockwork recovery, so how can i flash a ROM...
    – Kaixa
    Oct 30 '15 at 19:26
  • Did you format only /system? Did you try booting into recovery through physical key combination (on Samsung = Power + Home +Vol up).
    – To Do
    Oct 30 '15 at 21:24
  • i formatted dalvik cache, then did a factory reset afterwards. I tried booting into recovery using the specific key combi for my Sharp (3+6+POWER) but did not work. There is no response from phone. I tried turning it on, removing battery, etc and phone does not respond. No bootscreen, LCD screen doesnt even turn on.
    – Kaixa
    Oct 30 '15 at 23:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.