1

First of all, no root since I didn't want to mess with knox bricking my phone. The problem started tonight when I wanted to buy PlayStation Plus from the PlayStation App. For some reason, the app hung my entire phone so I had to do a soft reset. After that, it would boot up, but before everything would load up, it would freeze and then restart again. I tried to figure out what process was doing this by going into the running applications, but I could only get there sometimes before it froze, and the times I did get there I couldn't get any worthwhile information.

Next thing I tried was a factory reset by holding the power and volume down button during boot and it sat there for about an hour stuck at installing system update. The animated Android had stopped moving and the phone was basically melting the table it was on, so I soft reset it again.

After that I booted into the Android system recovery to try a factory reset from there so I wiped the cache partition and went to "wipe data/factory reset" the readout looks like this.

#MANUAL MODE#
-- Appling Multi-CSC...
Applied the CSC-code : VZW
Successfully applied multi-CSC

--Wiping data...

Formatting /data...

Formatting /cache...

-- Set Factory Reset done...

-- Copying media files...

-- preload checkin...

E:failed to mount /preload (No such file or directory)
Data wipe complete.

Also the recovery freezes up after a while as well...

I tried just a normal boot again and it seems like the phone has been reset to factory but the phone freezes during the setup and then resets. I am at a loss of what to do next I can't really be without a phone for a long period of time as I need it for my job. Any help would be very much appreciated.

4
  • 1
    Consider downloading the factory image and flash manually by connecting through a PC.
    – Narayanan
    Nov 2, 2015 at 4:33
  • Will flashing the factory image manually flag the knox counter?
    – Biggs
    Nov 2, 2015 at 14:31
  • Flashing an "official ROM" shouldn't trigger Knox AFAIK (as that's intended to show inofficial tampering). But I'm not a Samsung user, so you might wish to wait for a "higher authority" on this.
    – Izzy
    Nov 2, 2015 at 16:07
  • I just got done talking with VZW support and they are just going to send me a new one... I don't want to mess with it to much and accidentally flag Knox and screw with the manufacturer warranty. If this were a nexus I would have just flashed it and got all my stuff back with Titanium backup
    – Biggs
    Nov 2, 2015 at 19:54

1 Answer 1

0

Use odin with official Samsung firmware, in download mode. It is knox safe.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .