0

So i recently followed the advice posted here: How do I keep audiobook separate from Google Music? by @Tzunki in order to keep my audiobooks out of Google Play Music. I made a .Audiobooks folder and put them all in there and then added a .nomedia folder for good measure. It worked great, but now I'm trying to delete out an old audiobook and add a new one, and i can't find the folder or any of the audiobooks.
I've tried searching for the files and the folder names, etc, but it looks like they are all hidden somehow and i can't find any of them in order to edit them. I went back to my audiobook player to make sure they are still there and played them and they play. I checked the rood folder for the files in my audiobook player and it shows /storage/emulated/0/.audiobooks (which is not where i told it to look when i created the .Audiobooks folder) but i looked there and there is some data file instead of the audiobooks, so i'm thinking it is just like a bookmark so it knows where in the audiobook i left off?
anyways, any help you can offer would be great, thanks.

*edit with a little more info: I've tried to just type in Computer\Galaxy S6\Phone.Audiobooks, but it says Windows cant find it. Also, i thought i might try to re-create it, and see if it repopulated with my files but when I try to change the name of my New Folder to .Audiobooks it won't change. Just reverts back to New Folder.

  • In many Unix-like operating systems, such as Android, file names starting with a . are hidden by default. If you are using a file explorer app you might need to enable "show hidden files" in its settings. Can you post what app you're using to search for your files and what app you're using to listen to your audio books? – gertmenkel Nov 6 '15 at 11:16
  • @gertmenkel - I'm just plugging it into my PC and searching in windows explorer. The app i'm using to listen is Smart Audiobook Player. I was thinking the same, but the "show hidden files" option is checked in the folder options. any ideas? thanks! – B D Nov 6 '15 at 16:36
  • also see my edit above with a little more info too long to fit in the comments here. – B D Nov 6 '15 at 16:42
  • Have you tried renaming the .Audiobooks folder using a file explorer app on the phone? Try renaming it and then check if yoir PC can see the files again. It could be that something is protecting the folder making your PC unable to see it. – gertmenkel Nov 6 '15 at 16:52
  • @gertmenkel Oh, sorry, forgot to mention that I can't find the .Audiobooks folder on the phone either. Using the "My Files" app - the default samsung tool thing - it doesnt show up and it can't find it if i search for it or any of the audiobook files either. – B D Nov 6 '15 at 17:18
0

Many thanks to @gertmenkel! I found the hidden files using ES Explorer and deleted out the "." so that the file wasn't hidden anymore. the audiobooks are still not in my google play music because of the .nomedia file i have in there. so the "." in the audiobooks file name was overkill.
Btw, I'm too new here and I'm not sure if you get points for posting a good solution @gertmenkel, but if you do i dont want to take yours away so if you post the solution i'll delete my own. Thanks again!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.