0

The network connection on my Nexus 6 with Android Marshmallow (rooted) is messed up, and right now the only pattern I can see is that only pages with HTTPS are displaying. I can supply a bug report.

| improve this question | | | | |
  • A Log would be helpful here, and any more info would also be useful. E.g. Does this happen with the default browser or does it happen with other browsers (Chrome, Firefox, UC mini etc.). Any extra info will help us narrow down the problem and help you solve it. – Matt07211 Nov 5 '15 at 22:32
  • @Matt0711 This happens with everything, even app's like Imgur or SoundCloud. I also tried Firefox (since I thought the HTTPS everywhere plugin would help) – TheShadyColombian Nov 5 '15 at 23:37
  • Can you supply a logcat – Matt07211 Nov 5 '15 at 23:50
  • Did this happen recently or since you bought it? Or was there a moment when you didn't have this problem? If it was, can you remember what did you do to the device at that moment? Does this happen on WiFi and mobile data? – Andrew T. Nov 6 '15 at 1:36
  • I have no idea if it happens with data, since my plan doesn't include data. The problem started a little while after upgrading to Marshmallow. Right now I'm trying to upload a logcat, but it'll take me a while – TheShadyColombian Nov 6 '15 at 5:21
-1

Don't know why, but changing the SIM card seems to have fixed it.

| improve this answer | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.