-2

My primary shortcut is missing on my galaxy s4 phone and I can't access any of my apps and I'very tried everything can anyone please help me.

  • What is "primary shortcut"? – Άνδρας Nov 6 '15 at 8:43
  • 1
    @Alex.S I assume the shortcut to the app drawer ("I can't access any of my apps" suggests such). // Tumeca: please edit your question and clarify. Also include some more details on what exactly you have tried; if you've really tried everything already, there's nothing left we can suggest. Also don't forget to mention the Android version your device is running. – Izzy Nov 6 '15 at 8:53
  • There may be an option in quick settings to launch Settings app. When you are in the Settings app, go to Apps (or Application Manager), find and force-stop the launcher app and clear its data (you would lose all the customization done on home screen or app drawer). Report back the result to us. – Firelord Nov 6 '15 at 10:46
  • It would be helpful to provide a screenshot of what you do see, and ideal if you can also provide an example of what you expect to see. – mattm Nov 13 '15 at 17:17
0

You can get back your primary shortcut app by long pressing the app that you want to get back. When you Long press the particular app, it will automatically create a shortcut on the home screen.

Check this link : http://eguides.sprint.com/support/eguides/samsunggalaxytab3/index.html#samsung_galaxy_tab_3_ug/adding_and_removing_primary_shortcuts.html

  • For that, OP must be able to get into the app drawer; the question suggests exactly this being the problem and the shortcut to the app drawer being removed ("I can't access any of my apps"). – Izzy Nov 6 '15 at 8:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.