1

I have a new router (RT-N18U), and a new HDD, set it up to work with SyncMe Wireless. It all worked pretty well, I synced my phone ok. Then I synced my wife's phone as well. It started ok, 50% of her stuff went up to the HDD, but then it stopped. I cannot make it work since then on her phone OR my phone either. Both fail.

My system:

  • The router (see above)
  • A Computer with XP
  • HDD is connected to the router, not to the computer
  • 2 phones, both SGS3, with Android

My errors:

When it first crashed, the error was this:

Error: Failed to delete file \E\124609.jpg_(!).(!)_tmp. Computer error: Sharing violation

(I am not sure what E is)

Later on, the error changed, this is what I see now pretty much all the time:

Error: Failed to connect to computer , failed to connect to RT-N18U/192.168.1.1 (port 139) after 4000ms: isConnected failed: ECONNREFUSED (Connection refused)

If I try to search for computers, I cannot find any, I did get something like this at one point:

Error: Computer was not found on the network

I am not really good with network and such, so I am not sure what might have gone wrong, after it initially worked fine.

The Computer Name in the SyncMe Wireless setup is the name of the router, not sure that is good. The User, that I registered the Computer under SyncMe Wireless's settings, I was not sure what user to add there, so I initially added the username and password for my router.

What I think might be wrong (was right but it "broke") and I might need help with:

  • the sharing of the HDD folder (I am not sure how to share it)
  • the user that I connect to the router with from the phones (where to create that user?) instead of the router admin user
  • hope that the (XP) computer doesn't have to be online for sync
  • 1
    I don't recall settings on XP but sure had to refer help of app and get it running. I do recall computer had to be on line. Don't use the app anymore because it would halt copying at things like long file names. Some of my class notes voice recordings had topics covered in file name for easy reference and app/windows not ok with that. If you fix the problem, you had to restart copying the entire folder(hope app fixed that now) Gave up and manually back up now. This was backing up to laptop not external drive – beeshyams Nov 9 '15 at 11:08
1

Looks like the settings were fine.

I even had that Samba thing set up right. I turned that Samba on-off from the router, then I removed the "Computer" from SyncMe, re-added, and it worked.

The error actually happened again, later on, with the "could not delete + sharing violation". Then I did the above steps again, and it worked.

I didn't have long filenames or anything weird like that, but I had a lot of files to back up (first time sync) I am curious if this error will persist later on, when I will have a lot less files to sync.

It currently works fine.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.