3

Whenever I have my headphones in, especially when I'm listening to music, the voice app thing for Google will randomly open!! I can't seem to get it to stop! Please! Someones gotta help me!! Make it stop!! It's even opened twice during writing this!

1

Try the following.

  1. Launch Google app
  2. Tap Menu icon on left
  3. Tap Settings
  4. In Search & Now section tap Voice
  5. Tap Hands-free
  6. Adjust your misbehaving settings

Hands free settings

  • I was also going to suggest this, this method works for me too. – forums Sep 1 '16 at 15:00
  • 1
    doesn't work for me – knocte Sep 10 '16 at 6:50

protected by Community Jan 2 '17 at 8:17

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.