4

I mainly use my phone to contact one person. Recently the contact's texts got muted so no notification sounds. In the conversation view the little mute icon shows but in the menu the mute option is not checked/ticked.

This happened before with the same contact and I had to delete the contact and recover the conversation from a backup. It's very strange that it has happened again. I'm seeking a simpler solution if there is one.

Does anyone know how to unmute notifications (demute notifications or reactivate notifications) for a single conversation or contact that has been muted but isn't muted in the menu.

In particular I've tried:

  1. using the menu to mute, then unmute
  2. using the menu to mute for a set time, on the hope it would then be unmuted
  3. set the "ringtone" for the conversation to default
  4. set the ringtone for the conversation to a non-default

There is no problem with the contact when receiving calls, texts from all other contacts are notified (none of them show as muted).

The phone runs Android 4.4.2 as in an Acer E380. It's on Three network in UK; contacts are synced to Google manually but I've checked on the Google end and can't see any settings that are relevant. Contact is in a group but other members of the group sending texts causes notifications to sound as normal (and they're all set to the same default "ringtone").

Thanks for any suggestions.

3

I had the same exact problem. I pocket muted my girlfriends notifications. I found the solution however! Go to your messages with the person who has a mute symbol next to the conversation. Then look at the spot that had their name at the top left (with a phone number right under) click the drop down arrow on the right side of the name. And it will say notifications. Then click on. (: good luck. (Galaxy s6)

2

Same issue here for my husband's text messages; just his conversation was muted and I wasn't receiving any type of notification when he sent a message. I must've pocket muted him :) To fix I opened the conversation, tapped the arrow to the right of his name, and tapped notifications to turn them back on (was set to off). Now the conversation is un-muted and I get notifications! Thank you thank you!!

0

Whoop, found the answer - open "messaging", click on the conversation for the contact, hold menu button to get the menu and choose "Chat Settings" then press the "..." menu this gives an option which says "Restore default settings" which worked, removing the mute and the mute icon.

0

Just click on the down arrow beside the phone number and change the notification

  • Please elaborate. On which phone/Android version does your suggestion work? It'd be really great if you could provide a screenshot too. – Tamoghna Chowdhury Jun 22 '16 at 8:17

protected by Community Jul 10 '16 at 10:04

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.