0

I'm trying for two days to find a solution for this problem. None of my researches have been successful. I tried Intel Android drivers, uninstalled from SDK Manager and re-installed Google USB drivers, changed MTP to media option, used stay awake screen option, and tried to manually install drivers. The OEM drivers that the Google page links to for Lenovo are broken. It's also in Chinese. Even when using Translate, there is no download. I changed the fast charge cable with a standard one and the connect/disconnect cycle stopped suddenly. But Android Studio still doesn't recognize my phone.

It's unexplainable for me that how there is no fix for this issue. Since there are millions of apps on the Play Store. Google needs to fix a lot. Most information even on their pages are outdated and have spelling errors. I'm sick and tired. İ own a Lenovo G50-70 with windows 10 x64.

It shows two entries: One MTP S6 Edge and one Android unrecognized device

  • Capitalize your text please. It's hard to read. – Άνδρας Nov 11 '15 at 11:11
  • 1
    You mention Lenovo drivers, why? Did you try Samsung's drivers? – onik Nov 11 '15 at 11:11
  • Couldn't find any driver. Oh and i should mention that i have a Lenovo with W10 64 bit. – serdox Nov 11 '15 at 11:22
0

Found S6 Edge drives here and it solved my problem. http://www.cydiaos.com/download-samsung-galaxy-s6-usb-drivers-edge/

0

The link to download the drivers on that page gives 403 error. I tried to find the alternative source and found Android USB Drivers to be the best alternative.

Here is the link to Galaxy S6 Edge USB Drivers: https://www.androidusbdrivers.com/samsung-galaxy-s6-edge-usb-drivers/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.