1

I've recently updated my Samsung device to Android 5.1.1 lollipop and as I have been playing around with it I noticed that I wasn't getting any heads up notifications. Is there a certain option to turn it on or I just don't have it?

  • 1
    Have you checked if it is switched on in Settings > Notifications > Heads up? – 1990clb Nov 16 '15 at 13:54
  • See that's just it I don't have such a option like that in my settings... – Ultralegend Nov 16 '15 at 21:03
  • Is there a search function in your settings? What device do you have specifically? – 1990clb Nov 16 '15 at 21:23
  • I have a search function but I when I search "heads up" It doesn't show anything. I have a Samsung Galaxy E7 – Ultralegend Nov 16 '15 at 21:24
  • AFAIK, there's no system option to turn-off heads up, unless you turn off the whole notification (but doesn't seem your case, since you still received normal notification?). Otherwise, check the system notification on Settings - Notifications - App Notifications (or similar). – Andrew T. Nov 18 '15 at 6:17
-1

Go to settings>sound and notification > notification on lock screen>show content hope it work for you

  • 1
    Notification on lock screen =/= heads-up notification. The former is only shown on the lock screen, the latter may be shown anytime, popping from the top of the screen. – Andrew T. Jul 7 '16 at 18:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.