0

I've got a problem on an LG G4 with android 5.0 : Some apps can't be openned anymore. Facebook and and supercell games like 'clash of clans' for instance.

Facebook close each time I try to open it and supercell games are locked on a black screen. That's why I didn't think it was the same issue but both happenned at the same time twice ... it has to be something they have in common...

It happenned a first time and the only way I could unlock it was to factory reset the phone. It worked then for a few days but here I am with the same problem again and I'm looking for a way to fix this without factory reset each time ...

I don't have any clue... maybe someone here can help ?

Edit : I tried to uninstall facebook, reboot, reinstall. still crash at startup :(

  • 1
    Android's logs might give you a clue. Please check, then edit your post with your findings. Good luck! – Izzy Dec 6 '15 at 19:46
1

I've found out that it occurs only when developpers options are enabled :/ As a developper, I need to enable those sometimes and the problem appear again.

So now I just disable them when I don't need it and it solve the issue.

If anyone can explain it I would be interrested.

Thx anyway

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.