0

I have an issue on my device (Galaxy Tab S 8.4). I´m either stuck on boot loop (flashed with TWRP that worked fine for months until recently after a restart) or I can enter download mode and get stuck at the "Download... Do not turn off target!"-screen. Cant ever enter recovery no matter how I try... If I let the battery die it boots up into the boot loop as soon as I plug in the power chord. Is my device bricked or whats going on?

  • It is late to answer the question but for others: in download mode you can connect tablet to pc via usb cable and use samsung kies (windows app) to flash stock rom. And probably problem will solve. – Alberto Apr 17 '16 at 14:57
1

I had the same exact problem. I flashed a Marshmallow ROM from KitKat, not realizing I had to update the bootloader to Lollipop. I got stuck and couldn't get past the boot screen and when I used pwr+vol dwn+home I got the Download...Do not turn off target msg. What worked for me was to plug in my Tab to my pc, start up Odin 3.09 (not sure if the version matters, I didn't try 3.12) and I was able to flash the Lollipop boot loader. The Tab restarted and I was good to go. Hope that helps

0

Not enough data in question - and not enough rep to ask with comment, do you try to enter recovery by holding volume up + home + power? (You mentioned just letting battery die, which is not going to help any good). You mentioned You can enter download (vol down + home + power) so I'm guessing you know about recovery too.

If You cannot enter recovery even holding proper combination You need to flash just recovery.img, preferably checked and working with your model.

  • Thanks for the fast answer! Problem is that when I enter Download mode I get stuck at "Download... Do not turn off target!" and cant any further. In the boot loop I can only get into download mode. Have tried getting in to recovery mode with volume up + home + power but I cant get it to work. Tried it when Im stuck in download mode and tried it when I´m stuck at the boot loop. – Jakob Strand Dec 7 '15 at 20:20
  • Yes, but how about recovery mode (You enter recovery same as download, from device turned off, just different keys)? If You tried that from powered off, and failed then its basically reflashing recovery.img in download mode, from PC. – JustMe Dec 7 '15 at 20:21
  • I cant turn off my device at all, thats why I tried to let the battery die out to see if it fixed it (which it didnt). The only time I get into the download mode is when the device is stuck at TWRP-logo. Entering download mode -> stuck at "Download... Do not turn off target!"-screen. From there I can only reboot normally (power + vol down + vol up). Can not go into recovery mode from there either... – Jakob Strand Dec 7 '15 at 20:28
  • You can use a better trick to power it off. Plug charger, hold power key ~10 seconds, wait for battery charging img, unplug charger. It should be off. But since You are sure that You cannot enter recovery there is not much to do, first You need to be sure that kernel (boot.img) is flashed correctly, and then recovery.img. You might unpack Your ROM and flash those two separately. – JustMe Dec 7 '15 at 20:34
  • As soon as I plug the charger (even when the battery is empty) the device boots up and get stuck at the TWRP-screen... Doesnt help that I hold the power button. – Jakob Strand Dec 7 '15 at 20:37
0

I have exactly the same problem Jakob has described. The Tab S is stuck in in a boot loop. The power off button has no affect. Vol Up + Home + Power has no affect, Vol Down + Home+ Power reboots straight into the boot loop. The hope was that letting the battery drain to power off, then charge to try Vol Up + Home + Power ( as this should be done when the device is already power off). The action of charging sends the device back into the TWRP boot loop. The Tab S had been working great with CM12.1 for many months. But after a factory reset, which I did in order to be able to gift this to someone else, has resulted in this situation.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.