0

I'm using Android with a main user and a secondary user account.

How can I enable notifications when I receive a new SMS?

This notifications are apearing in the main user only. For the secundary account only when I open Hangouts I can see the unread SMS messages.

I've been looking in the Hangouts settings and can't enable this option.

I'm using a Nexus 5 with Marshmallow 6.

  • In Hangouts have you tried settings -> accounts -> tap on the secondary account -> notifications and check the box "Notifications"? – user127476 Dec 7 '15 at 22:59
  • I think that's the notifications for the hangouts account (that's checked). But what I want is the SMS notification. And in the SMS settings I can only choose the sound and the vibration. There's not an option there to turn on or off. Don't know if there's another system settings for SMS outside hangouts. – InfoStatus Dec 7 '15 at 23:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.