0

My phone has been randomly restarting by itself and after its last restart, the screen showed the "New Phone" setup wizard like what you'd see when you get a new phone.

I went through the setup process since it wouldn't go away despite force restarting or removing the batteries. Now my media files from my then existing system are invisible when you check gallery, but the internal storage still says it's fully occupied.

It's a Note 4 T-Mobile Lollipop 5.0.1 N910T and it installed/duplicated that same OS version I currently had on top of my existing system (not Note 4's factory android version of KitKat). It installed a duplicate new clean slate of the phone with only the native apps it came with, while the memory still seemingly has my files but are hidden (or encrypted?) and not classified as anything else but just "Others" when you check it in the My Files app. It's no longer asking for my then screenlock password or fingerprints since it's booting the duplicate install.

How do I uninstall only this duplicate system and recover my files? I had some files not synced in the cloud when it happened so I didn't want to do a factory reset yet. I've tried Kies and SamsungSwitch to explore the phone and all the folders would just show up empty yet still say the internal memory is fully occupied (~23GB out of the 24 usable GB). The external microSD's files can be read just fine. Tried calling Samsung and they don't know how either. Screenshot below shows that the phone can see its memory is full but couldn't classify the files in it so it just says "Others" (gray bar; the "SD Card" in the graph stands for the External MicroSD)

When explored via PC (Win), folders are empty (pointing to that duplicate install, while the existing files seem to be hidden:

When explored via PC (Win), folders are empty (pointing to that duplicate install, while the existing files seem to be hidden)

Screenshot of My Files app showing internal HD is full but could not distinguish what those invisible files are, Gallery is also empty. The "SD card" stands for the external MicroSD files which had no issues and I can access just fine:

Screenshot
Screenshot (click to enlarge)

1

I'd try to do a full backup of your entire phone contents as is with Kies, save to your desktop computer, then factory reset and start over and use Kies to try and selectively restore the data you're trying to recover.

According to a thread on xda here when using Kies Restore it extracts all contents of the .sbu backup file to C:\Users\{LogonName}\Documents\samsung\Kies\sbu\temp\{NumberID}\{Files Extracted} which you could try to explore and see if you can access the data from there.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.