0

I've read several articles on how exactly to do this, but none of them seems to work. I can't root my G Flex 2 (because I have ZV9), so that route is inaccessible. FoxFi initializes but I get a warning that I need to subscribe to a hotspot service. Is there any workaround for this?

  • Which Android version are you using? Why not take the native (built-in) hotspot feature – is it missing from your device? – Izzy Dec 8 '15 at 19:56
  • Yes, but I receive a notification that I need to subscribe to the hotspot service. – Harm Dec 8 '15 at 20:14
  • Maybe your provider detects the "tethering" and wants some extra money. The built-in hotspot feature requires no subscription. Funny that USB tethering works; have you tried the built-in variant of that as well? – Izzy Dec 8 '15 at 20:20
  • Didn't even know there was that option. New to android. – Harm Dec 9 '15 at 21:32
  • Thought so – hence I've mentioned it. An app is not always the only solution :) Guess I should make that an answer for you to accept? Does it work for you? – Izzy Dec 9 '15 at 21:50
0

I downloaded Pdanet+ and used the USB option, not the Wi-Fi one.

  • I think I may have flagged in haste. Is this an answer or you intended to reply to somebody? – Firelord Dec 10 '15 at 4:17
  • Answer. Solved my issue – Harm Dec 10 '15 at 6:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.