1

I have a freedom pop HTC EVO LTE (Jewel), and I have erased the image and no OS is installed. I have TWRP installed and I can boot to recovery, but I am unable to flash any ROMS. I have tried MeanBean, but the kernel install is not working and errors out. How can I get the Kernel and or a new ROM installed so the phone will boot?

TAMPERED UNLOCKED S-ON HBOOT-2.1.0000

Phone Info TWRP Info TWRP Error SU Error SU Fix

7
  • "but I am unable to flash any ROMS" -- can you elaborate on this part? Which TWRP version are you using? Is it official or unofficial? What ROMs have you attempted to flash so far?
    – Firelord
    Dec 9, 2015 at 7:09
  • I have tried cyanogenmod, and meanbean. Cyanogenmod fails with error: can't extract binary. Mean bean fails with error above (can't install kernal). I am unsure what official vs unofficial twrp is. The phone came with it on it from freedom pop.
    – CodeMonkey
    Dec 9, 2015 at 15:50
  • 1
    It appears that for Meanbean ROM, data and system flashed successfully and some problem occurred when flashing kernel. Do this: in your PC, extract boot.img from Meanbean ROMs zip and copy it to /sdcard of device. Then in TWRP, go to Install, select IMG instead of ZIP option at the bottom, find and select boot.img under /sdcard/, and when asked for, choose boot partition. Report us the results.
    – Firelord
    Dec 9, 2015 at 15:55
  • 1
    This time: wipe System, data and all caches. Then flash Meanbean ROM. It would flash data and system fine (if I trust the screenshot) but fail at boot. For boot, follow my earlier comment.
    – Firelord
    Dec 9, 2015 at 17:48
  • 1
    Let us continue this discussion in chat.
    – Firelord
    Dec 9, 2015 at 18:05

0

You must log in to answer this question.

Browse other questions tagged .