1

My Nexus 7 all of a sudden stopped sending data through usb OTG and i tried to erase cache through TRWP but ended up deleting the OS. Now I am stuck with a device with no OS. I cannot mount the USB for my computer to recognise it so that I can restore it. I tried ADB sideload but it doesnt load and gets stuck on starting...

If I click on Mount, I cannot click on the USB-OTG box. My computer does have the correct drivers for the USB as it used to work on it before but since the OTG stopped responding to data I am now stuck and cannot push a restore image to the device. I tried different OTG cables, different computers. None of the computers even detect a device as plugged in. Whether I boot into bootloader or recovery I just cannot get the PC to even acknowledge the fact that something is plugged in. As a result I am just not able to flash it at all. I tried NRT with the soft-brick option but that fails too because it says no adb connectivity.

Any help would really be appreciated.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.