6

What does the following icon in my status bar indicate? And how do I remove it?

enter image description here

As far as I know I didn't turn any setting on that triggered it. I can't find the icon online. My first guess was that it was either VoLTE or VoIP or WiFi calling, but I do not have any of these as options on my phone.

EDIT 1: The icon does not go away, unless I turn off WiFi. Below are screenshots of my full home screen and of the open notification panel.

Home screen

Notification panel

EDIT 2: The screenshot below is of my phone's "Call Settings". I have no 'Wi-Fi Calling' option. According to guides online, it should come after the 'Vibrate' option.

enter image description here

The screenshot below is the results when searching 'Wi-Fi' in settings. No call options come up.

enter image description here

EDIT 3: It definitely is the Wi-Fi Calling icon (even though I do not have it as an option on my phone) -- I tested it now and I can phone my contacts when in flight mode.

  • So it appears constantly? Can you post a screenshot with the notification panel open? – nicael Dec 17 '15 at 17:23
  • @nicael: I have edited the OP with answers to your questions – remnant Dec 17 '15 at 17:56
  • It looks very close to other WiFi Calling icons, so I'm pretty sure it's WiFi calling. – GiantTree Dec 17 '15 at 17:57
5

In short, it indicates that for the mobile calls the wifi will be used, if there's a good wifi signal.

I have found it there:

Small phone with Wi-Fi coming from it

This strange new symbol shows your phone’s set up for Wi-Fi calling. It’s a new feature brought in by the UK’s biggest networks to help give you the best call quality. If your phone doesn’t have good reception, like when you’re indoors, it’ll make phone calls using an available Wi-Fi network instead.

  • Thanks :) You are correct. See EDIT 2 and 3 in OP. (I am still baffled how this setting is on though.) – remnant Dec 17 '15 at 18:30
  • What cell provider do you use? Sounds like they either enabled a feature they had turned off, or updated your phone to add support for wifi calling. – apraetor Dec 17 '15 at 20:05
  • @remnant I think you could do something via the SIM menu - there should be such an app. Also try to open the phone app and check its settings. – nicael Dec 17 '15 at 21:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.