3

I noticed after the updated of my Nexus 7 from Android 5 to 6.0.1, that my DLNA app BubbleUPnP (Version 2.5.5.1) stopped detecting video players. I am trying to view a video from my library with VLC Player Version 1.7.2., but I just cannot select it. Before with Android 5, the player could be selected, but I don't know for sure, if it changed because of updating android or the app. I also tried another player. Not selectable, either. From within other apps, e.g. Total Commander, I can select every intalled video player.

I have an other device, too, with Android 4.3. BubbleUPnP and VLC are the same versions and there it all works fine.

I already asked the bubblesoft support, but unfortunately they don't have an idea, either... They claim that they tried it on a Nexus 5 running the same Android and app versions, and everything works fine.

How can I fix it?

  • You've tried reinstalling all the apps involved? Or check the play store if there are updates for the apps involved. – Rexford Dec 18 '15 at 20:16
  • Yes, reinstalled both apps. Always most recent versions – Rob Dec 18 '15 at 20:58
  • Marshmallow has reimplemented the Android "Share" menu, maybe your DLNA app has not yet been updated to use it properly? – Tamoghna Chowdhury Dec 26 '15 at 10:13
  • @TamoghnaChowdhury The support claims it was tested on a Nexus 5 running the same Android and App versions, and it worked well. How would you explain this? – Rob Dec 28 '15 at 8:43
2

If the issue is not fixed yet, try installing "App Picker Classic" and click on Clear defaults in the app menu. It should fix the issue. At least It worked for me.

A

  • Perfect! Installed, clicked, removed again and then I could select VLC in BubbleUPnP. Thank you very much! – Rob Jan 6 '16 at 22:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.