2

I've downloaded cm-13.0-2015-1209-NIGHLY-flo.zip and tried to install it as MultiROM in TWRP 2015-06-30 (v2.8.7.0) on my Nexus 7 (2013 wifi):

Advanced → MultiROM → Add ROM → Zip File.

But installing fails:

install failure

What to I have to do to make the install succeed?

  • Nightly ROM s have unpredictable behaviour. Try with a stable ROM and edit your question if problem still remains – beeshyams Dec 20 '15 at 11:34
2

Try this workaround: http://forum.xda-developers.com/showpost.php?p=63431628&postcount=50

"Delete all the lines after "ui_print("Verifying the updated system image...");" until "show_progress(0.020000, 10);". once you have done it save the file and copy it back into the location inside the rom zip file and flash it on your phone."

Worked for me.

1

Quoting from official Cyanogen site Nightlies are not recommended unless you can handle issues arising out of it, since they are not tested

...We have the Nightlies, which are as volatile as a firmware can get. These releases keep coming at an interval of a day or two and if you do end up trying one of these, do not be alarmed if your device goes cuckoo on you. These ROMs are largely untested, and as advised by CyanogenMod, not meant for use for an average user. These releases, are meant to test untested waters that may or may not break your phone

Hence, you should attempt with a stable version, more so when you are trying to install it on Multi ROM

  • This may be a good recommendation with Android OS related issues but being a nightly has nothing to do with failure in MultiROM in this particular case. CM13 at this moment doesn't support multirom installation without tweaks. This answer mentions the tweak: Installing CM13 Nightly as MultiRom in TWRP fails. On web, you can see related tweaks for other ROMs based on CM13 as well. – Firelord Jan 8 '16 at 20:40
  • And there are no stable CM13 builds for that device, so far: download.cyanogenmod.org/?device=flo – Firelord Jan 8 '16 at 21:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.