0

My device is a allview vivaq7life and I used kingo root .I reseted my device ,but yet,no result. I didn't remove the root. Because I reseted the device ,I have no apps and I can't install any ,even if I tried using the internet to download apps ,I couldn't. I have no accounts on this device. How can I fix this problem?! I could access browser, messenger, Facebook and other apps, but now I only have the browser. Sorry I tried downloading and it worked!But the main problem remains...

  • Factory reset doesn't remove root manager apps like KingRoot or SuperSu. Just download any apk from browser and install it. What's the exact problem?? Edit your post and explain that in detail – Gokul NC Dec 24 '15 at 14:25
  • That's the problem. I can't! – Mihnea Alexandru Dec 24 '15 at 14:30
0

Download flashable android zips and flash it via recovery. Try this

Link here

  • No compatible cwm recovery file – Mihnea Alexandru Dec 24 '15 at 15:32
  • I dont think he has a custom recovery – Joe_Vj _95 Dec 24 '15 at 15:34
0

Kingoroot would have messed with your system partition leaving your phone unstable. In order to get everything at right place you need to flash your phone's factory image or simply install original firmware that came with your phone installed by OEM. You may get more information about your phone state at OEM'S website

Found your help here:

http://www.allview.ro/blog/2014/02/android-4-4-kit-kat-soseste-pe-tabletele-viva-q7-si-viva-q7-life/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.