2

I am using Android 6.0 and when I try to send SMS (via Hangouts or Messenger) to a 4-digit number I get a confirmation pop-up and then an error saying "can't send message with %SIM_name%, error 28"

I've tried to clear cache. Messages to regular numbers can be sent without any problems.

What's the hell?

migrated from superuser.com Dec 25 '15 at 21:05

This question came from our site for computer enthusiasts and power users.

0

U need to allow sending premium messages. Go to settings,apps,messages,permissions,premium messages,always allow

  • 1
    I see no premium messages permission. – naXa Jun 29 '16 at 16:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.