1

I'm using android 5.1 lollipop, the issue is when i turn my data ON,am not getting instant notifications from few apps like hike,Twitter, Instagram. In the mean time am getting notifications instantly from WhatsApp and Facebook ,I checked my running apps and I found that those applications are not running in my RAM. So someone please help me out.

0

So if I understand correctly you say that your apps don't run in the background and reload new notifications.

This might be because they are blocked from auto starting. To allow them to auto start go to Setting > Security > Auto-start Management Then allow those apps to auto start. One the top of the screen it should say how muck are allowed and denied auto start.

Also if you are rooted and you have an app like battery doctor that blocks auto start and disable that service. Or any other app that does the same thing.

This will allow you app to start and run in the background and it should reload any new notifications.

  • Thanks for your help but there is no option in security menu in my mobile.but there is another option called 'apps with usage access'.so would you please help me out ? – user37355 Dec 28 '15 at 4:38
  • What android version and phone is it – maks112v Dec 28 '15 at 4:48
  • It's lenovo vibe p1m.lollipop 5.1. – user37355 Dec 28 '15 at 9:34
  • Try searching settings for autostart – maks112v Dec 28 '15 at 14:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.