0

I did rooting with Kingo root, and also i did factory reset. but i still can't use OTG When I press power+voldown, boot menu starts and immediately shows "Downloading... Do not turn of target!" then i tried Hold Power + Volume Up + Volume Down, and then i can see recovery mode, but it still not working - no command ... I still see "System update download" , still failed. what can i try more?

4
  • you won't get the official updates on rooted Nexus devices Dec 31 '15 at 11:59
  • get custom rom like CyanogenMod or download ROM from Google site Dec 31 '15 at 12:00
  • What recovery? Stock, CWM,TWRP? It won't install like that. A factory reset won't remove root. You'll have to flash the stock images you can download from developer.google.com Dec 31 '15 at 12:31
  • Thanks for all your responses ^^ I will try custom rom or factory images and let you know again. Happy New Year!!
    – John Han
    Jan 1 '16 at 22:06
1

If you are planning on installing a custom rom you need to install a recovery to flash the the ROM. TWRP is good

To get Marshmallow on the Nexus 10 Omnirom is your best bet. You'll need to flash gapps and supersu for root too.

The nexus 10 received 5.1.1 security updates until April 2016 that you can get OTA on a stock device or install manually, but manual installs will wipe the content of the device each time.

The Unified Android Toolkit is good but the information is out there on the Nexus 10 Cyanogenmod page on how to flash a custom ROM from the command line.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.