0

My main objective is to root the phone; as expected from an android newb. I bricked by phone, though this is a bit complicated than the usual.

Here's what I did. 1. Apply Kingroot One-click root (from pc) 2. Installed SuperSU = [failed to update] -- checked (anyway) root from Root Checker = FAIL

  1. Tried http://forum.xda-developers.com/galaxy-core/development/kernel-root-root-sm-g360t1-5-1-1-t3203522 -- checked root from Root Checker = FAIL

  2. Tried installing TWRP (Odin method) (here's where things get messy)

a. Download mode (Vol up + home + pwr) goes straight to TWRP recovery BUT b. TWRP touchscreen controls do not work.

any solutions guys? I'd appreciate all the help! (And I'm also kinda desperate)

2

Touch is not working in the official TWRP release for Galaxy Core Prime. Current solution is to install modified TWRP for G360T1, the MetroPCS variant. Find it here. You should still be able to get into download mode again and Odin flash new TWRP.

  • just a note...main twrp functions work, things like OTG and rebooting menu doesn't. Kinda a WIP. If rooting doesn't work thru twrp, try TrapKernel at forum.xda-developers.com/galaxy-core/development/… Came across your post trying to find my own solution. I am currently running twrp, rooted, de-samsunized, and it's running smooth and clean. – Mya Name Jan 8 '16 at 8:03
  • Wow, that's good for you. unfortunately I had to get my phone "J-TAG"ed just to be fixed. Things went really haywire back then and I needed my phone pronto. I'm still on the lookout for stable G360T root procedures; but for now, I'll stick with an all stock setting. :D – A.Arc Jan 11 '16 at 2:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.