1

My tablet will not connect to my first aid squad wifi (password required). It connected fine with my optimum home wifi (password required), the broad optimum wifi (the one you have to sign into the internet with), my work wifi (need to accept the term and agreements via an internet page), open wifis like in restaurants, etc. I click on the wifi at my squad, I hit connect. I type in the password. It says "Authenticating...", "Saved", it starts to search almost immediately, "Obtaining IP Address...", it requests you to put in the password again, "Auhenticating...", "Saved", searches, and repeats!

Our squad router has no WPS button. I have tried restarting the thing. I have tried forgetting the wifi, and doing it again. I have tried the airplane mode on, then connecting wifi, then putting the airplane mode off. I tried taking it on and off safe mode. I have done everything in my power and new found google knowledge. The members have no problem with their devices (kindles, ipads, tablets, phones). Yes, I have the right password. I have even had them type it in for me. They tried a few things too. This happened straight out of the box too. I did nothing with the tablet to mess it up. No sim card (tablet was purchased through AT&T though). It is not rooted. Nothing special.

The same thing happened with my Samsung Galaxy S3 phone. I figured out how to resolve the problem months ago, and can't remember how I did it! My phone still works fine with the wifi now. I feel like a complete fool with this tablet. Any help? Thank you so much for any help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.