1

I have a Amlogic S805 Quad Core TV Box - which went "south" on me during a ROM update. I tried to reset it, but then noticed the reset button had come away from the internals. I managed to get it to the flash screen via SD Card, but it says it - "cannot be mounted, as the folders do not exist".

How can I put the Android ROM onto the flash drive of this box - tried to connect via a USB lead - but my PC will not pick up the box at all.

  • I removed the specs since I don't think it will help solving the issue (you can still check the specs on the original revision). Also, this seems to be an XY problem. Please clarify the real question, instead of asking how to do your proposed approach. – Andrew T. Jan 4 '16 at 3:27
  • I need to re-instate the original ROM on my TV Box, and need to know a way to connect to the box - or find out why the SD Card is failing to mount – carty1974 Jan 4 '16 at 11:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.