-1

I have lg prada 3.0 running android 2.3.7. Inspite of all my attempts to update to the official ICS (4.0) rom I faced alote of errors , And finally I decided not to update! now I want to know if I can install Cyanogenmod 10.2 rom on android 2.3.7 without upgrading to the last official rom? I mean ,will I face any errors doing this?

0

According to

Initial install

Make sure you are updated to stock LG ICS update (v20d) prior flashing the first time.

And remember to wipe data/cache

(These steps need only to be done once. Later updates can be just flashed over an existing installation without the need of a wipe)

From:[ROM][P940][JB][4.3.1] CyanogenMod 10.2 for LG Prada 3.0

please check which LG ICS update you've already had> If your update name is different than that, please don't do it or you would brick your device.

Check if there are any similar ICS update issue, if not create a new topic.

Hope it help

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.