4

I have Sony Xperia Z (C6603, 10.7.A.0.222) and the brightness level is stuck at minimum after update to 5.1.1.

I have tried:

  • sensor test - light sensor is OK.
  • set brightness via ADB (settings put system screen_brightness 200) - didn't work.
  • using brightness control apps (like LUX for example) - didn't work.

Using stock ROM without root, any apps or functions that could set brightness to low for saving battery are either uninstalled or turned off? Any suggestions?

3
  • This is probably one of the oddest problems I've seen here. Have you tried a factory reset? Not really ideal, but worth a shot. – Ethan Z Jan 5 '16 at 1:13
  • Tried it, my thoughts are it must be either hardware problem or this ROM problem.. Any suggestions? – Marcus Jan 5 '16 at 1:28
  • you can flash the rom but chances are that there is hardware damage. – Ethan Z Jan 5 '16 at 1:29
0

This happened to me on my galaxy note20 3 weeks ago. My screen went pretty dark. After a hour or so i saw on settings blue light filter was on. I did not turn it on. I had to shut it off then reset the phone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.