7

I upgraded from Galaxy Mega to Galaxy S6 Edge +.

There is no menu button. In Galaxy Mega, part of the menu contains changing the settings of the countdown timer alarm.

One setting I had was that I could set my phone to vibrate while the countdown timer alarm rings when the countdown finishes.

So texts and notifications from apps make my phone only vibrate, but my countdown timer rings.

In Galaxy S6 Edge +, it seems like my phone vibrates iff my countdown timer alarm vibrates.

How can I allow the countdown timer to ring while my phone is set to vibrate mode?


Galaxy mega has option in timer to change volume. The timer indeed goes off even when the phone is in vibrate. This does not seem to be allowed in s6e+

enter image description here enter image description here

Click on picture for larger version

Bounty note: I think there's something in sounds and notifications, but I can't seem to find it.

  • 1
    @beeshyams Edited. Thanks. Sorry for any confusion – BCLC Jan 5 '16 at 6:00
  • 1
    On most (or, at least on Nexus) devices, the volume for alarm is separated from phone & media/notification usually on the Android Settings... or were you talking about countdown timer? A bit confused between countdown timer and alarm clock. – Andrew T. Jan 5 '16 at 6:25
  • 1
    @AndrewT. Edited sorry thanks – BCLC Jan 5 '16 at 8:20
  • 1
    Are you open to third-party app based solutions? It is possible that a third-party countdown timer apps can do what you want, i.e. countdown timer alarm to go off while phone is in vibration mode. – Firelord Jan 13 '16 at 6:54
  • 1
    @Firelord Thanks for pointing that out. I can't believe I didn't think of that before. Anyway, I would like to know if or how this can be done in new Samsung without installing new apps – BCLC Jan 13 '16 at 7:03
0

Click on the volume button, you will see your ringer volume slider, drag that to vibrate, then click the arrow pointing down then you will see app volume and alarm alarm volume...

Set alarm volume to whatever you want, that is what you are looking for...

Hope I helped,

Sid

  • I don't see an "alarm" volume on mine. I only have "Media", "Notifications", and "System". – Dave Potts May 10 at 14:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.