0

I have installed latest Android 5.1.1 from the website https://download.cyanogenmod.org/?device=taoshan. I have done this with the help of the following steps.

  1. Unlocked the phone and root it with the help of flash tool before it I have latest stock ROM installed on my phone.
  2. Using flash tool I flashes the CWD recovery.
  3. Downloaded the ROM from the website mentioned before and copied to SD Card.
  4. Rebooted the phone and by press volume + goes to CWD recovery.
  5. From recovery menu I did "Wipe data/factory reset", "Wipe Cache partition" and "Wipe delvik cache".
  6. From recovery menu I select "install from zip"->"install zip from SD Card" and then selected the ROM zip file.
  7. I Also installed gapps zip file after. Both are installed successfully.
  8. Rebooted the phone and the apps installation completed.

Blue-tooth, Camera, mobile data and all others apps working good. Also the speed of my phone greatly improves and the phone memory shortage issue solved. The only issue I have is the Wifi and hotspot is not turning on at all.

I have tried 5.0 and previous versions of 5.1.1 also some unofficial versions by repeating the same steps (2-8) but having the same issue. Any idea what I done wrong?

  • Thanks! Time for comment-cleanup then. Good luck with your question – unfortunately, I've got no idea there. – Izzy Jan 5 '16 at 11:53
  • Two things you need to do: 1) go back to stock ROM and verify that your device can enable Wi-Fi/ connect to it and create hotspot. I'm just excluding any possibility of hardware issue. When confirmed that there is no failure, flash custom ROM and when enabling the Wi-Fi or hotspot, log your actions using logcat (see this, if you're new to logcat) and post us your results using an online text/code paste service. – Firelord Jan 5 '16 at 14:08
  • As @Firelord said, Flash the appropriate stock ROM using a flash tool. – Gokul NC Jan 5 '16 at 14:56
  • @Firelord I will try logcat and will let you know the results – Tariq Aziz Jan 5 '16 at 17:06
  • With Stock ROM, Wifi was working. I just checked with Catlog it give me error msg "WifiService Machine:E:Failed to load driver". – Tariq Aziz Jan 5 '16 at 17:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.