-1

I've tried to use cm recovery to flash the Gapps package, but it can't find the zip. I get an error "invalid argument" I have tried flashing through ADB also, but once in recovery mode, the pc can no longer see the device ( nexus 6)

  • 1
    Have you tried with a different recovery? Try it now if you haven't. Which GApps are you using? From where have you downloaded it? – Firelord Jan 7 '16 at 20:48
  • If you need Gapps for CyanogenMod 13, chek please this link: cyanmod.pl/download/open_gapps-arm-6.0-nano-20151207.zip They should work – piotrek1543 Jan 7 '16 at 21:22
  • your installation might be broken, download latest Nightly-build, clear caches install Android 6.0 again, then for gapps use link above – piotrek1543 Jan 7 '16 at 21:24
  • 1
    I'm voting to close this question because CM nightly builds appear to be shipping with a nightly build of CM recovery (see it yourself) and issues related to nightly build of a software are not helpful to this site in long run. Refer to meta.android.stackexchange.com/q/2077/96277 for details. – Firelord Feb 26 '16 at 6:53
1

Best way: First, install TWRP because CWM doesn't support it, then wipe data and cache. Be sure to take a backup. Now install CM13 and GApps. Reboot and it will work smoothly.

  • You didn't mention that TWRP also has stable and nightly builds and it is not free from bugs either. It would help if you provide the version of a stable build of TWRP meant for OP's device. – Firelord Feb 26 '16 at 16:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.