4

Today I tried to play a video but my media volume was on zero.

I used the volume button on my phone but it did not increase the media volume. I then went to the settings --> sound --> media but I could not change the media volume from zero.

The reason i could not change the media volume was because media volume slider was grayed out... So I could touch or change it in any way.

It's a very unintuitive problem and many others seem to have it if you Google.

4

Mine wasnt caused by an app. My Do Not Disturb was accidentally set to do not disturb for anything. Changing the settings worked.

  • My problem with this was also caused by the Do Not Disturb setting. – Fred Jun 22 at 13:31
  • Just experienced this issue which still exists in Android 9 Pie. Toggling Do Not Disturb unintuitively disables/enables the settings and button sound effects sliders with no indication whatsoever as to why. I don't understand why DND should prevent me from listening to videos on Twitter either when the main reason to use it is to silence the ringer sound... – Patrick Dark Jul 26 at 19:24
2

The problem seems to be somehow caused by an app. If you close the right app the media volume slider becomes unstuck.

If you are having trouble finding the right app, look for any app having to do with sound.

If you still can't, find the specific app keep closing apps until the media volume becomes unstuck.

Alternatively you can close all your apps and that should guarantee unlocking the media volume.

1

Sorted mine the now. It was DPT delivery app that caused it. Media slider button now working.

protected by Community Jun 22 at 15:49

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.