2

The device won't power on. The screen and status light show no indication of activity when pressing or holding the power button (or any button / pairwise combination of buttons for that matter).

The Nook HD+ (model BNTV600) has been unused for at least six months. It would not power on, so I presumed that the battery was simply dead and left it plugged in overnight to charge but would still not power on the next day. I suspect that it is not charging. When initially connected to a charger the light shows green for three seconds and shows orange/amber for three seconds and then remains off (there is a brief flicker orange/amber -> green at the transition between colors).

The device was functioning normally before storage. I've tried charging with two different Nook HD+ -> USB cables and two different USB AC adapters and the behavior is all the same.

Is this device completely dead? Are there any tricks to get this thing to charge / power on?

10 Answers 10

2

Since the device showed brief activity (the six seconds which the status LED was illuminated) I set the owner of the Nook on a mission to force a trickle charge to the device. Using the factory cable and USB power adapter plugged Belkin Conserve Power Switch to easily interrupt the power (a surge protector could work as well) they found that it was possible to give the device a minimal charge so that it would permit normal "unattended" charging.

The procedure that worked for them was:

  1. Apply power
  2. Interrupt power at the point the status LED would transition to amber
  3. Wait some seconds before re-applying power and repeating (we don't recall how long it was exactly only that it was the minimum amount of time before the same illumination pattern could again be elicited; somewhere around 5 seconds)

After 15-20 minutes of this the device finally displayed the charging icon on the screen and has been functioning and charging as expected since.

2

I had similar symptoms with my Nook HD+ : when plugged into charger the indicator light turned green, then orange, but only for a second, then went dark. When left on charger for many hours, the indicator would start blinking red. Nothing worked, until I read technical details in this post:

https://forum.xda-developers.com/showthread.php?t=2796915

The bottom line: if the battery voltage drops below 1.8 V, the stupid control chip assumes the battery is "bad" and refuses to pass the charging current; consistent with the observed symptoms. This gave me an idea on how to fix this:

Step 1: Open the Nook by prying the front panel to get access to mounting screws, then unscrew the back panel.

Step 2: Locate the battery cable composed of three red, three black, one blue, and one yellow wires.

Step 3: Locate the gold test points on circuit board under the wires: "VBAT" under the red wires, "BAT-" under the black wires.

Step 4: You have to trick the control chip into "thinking" that the battery is still "good". For this, you'll need an external voltage source. I used my homemade adjustable DC power supply setting it to 2.5 V. I guess, any voltage between 1.8 - 3.7 should work.

Step 5: Connect the positive lead from the external power source to the "VBAT" test point, connect negative (or ground) lead to the "BAT-" test point.

Step 6: Plug your Nook into charger and wait a few seconds: the indicator light will now stay solid orange meaning the charging current is passing through. Yay! You should disconnect the external DC source; it's no longer needed.

Here are helpful pictures:

https://www.dropbox.com/sh/mmr2gdfpalaw4w4/AAA7leNYExGbPunGciLDP8Vna?dl=0

1

Li Ion batteries have a protection circuit that kicks in when the discharge falls below a certain level. The device may have been kept in storage for long, with a low battery level. Batteries "self-discharge", at a slow rate but in your case, it drained out faster , since the initial charge current may have been low (guessing).

Whatever be the actual reason, the Battery refuses to charge, since the protection circuit has kicked in. This hypothesis is corroborated by the attempt to charge but failing as indicated by transition of coloured lights. It requires certain current to be applied to it before charging can happen. This is called "Boosting". How to awaken sleeping Li-ion explains it and suggests ways

In case you don't have access to such chargers (I haven't found one where I stay), the best bet would be to visit a service center to see if they have and in all probability replace the battery

Edit

Here's an article How to fix a dead Li-Ion battery which suggests a way to "jump start" the Battery (do read the warnings) and if you decide to try this method, please update outcome (method involves stripping a USB cable and connecting it with right polarity to the battery directly for a while)

All the best

1

I had issue with Nook HD going green for a few seconds then amber for a few seconds then nothing. As stated above its because the battery went flat after sitting for too long w/o charger.

If you only have one charger you can try the plugging in, green to amber then you, un-plug, wait a second or two, replug and repeat cycle, or try another charger. I tried the plug unplug for about 10 times then tried the wall-wart from a Samsung tablet and it stayed amber. Lesson learned: keep the sucker charged up! Even new Samsung tablet will discharge over time if not kept charged.

0

Don't need to do any of the above, certainly don't open the device. Find a Mac USB port, I've seen MacBook Pro USB port recommended online. I don't have one of those but I do have an old Mac Mini Power PC so I switched that on and plugged the Nook HD+ USB cable into one of its USB ports and bingo! Fired up and the charging symbol appeared on the screen of the Nook and it is now charging. Find yourself a Mac or a friend with a Mac.

0

Thanks for the tip on using a MAC power connector. My Nook has not been used in a while and the battery was below 10% when I first tried to charge it. It never seem to recover and I could not power it on or perform a hard reset. I ended up plugging it into a multi port (USB) MAC connector for an MAC Book Pro. BAMMMM. It almost immediately came a live and I was able to power it back on under normal procedures.

One last point. While the Nook is still plugged in you should do a reboot; otherwise, it will revert back to a zombie mode when unplugged. This too can be corrected by simply plugging the device back in and again powering it on, then rebooting.

I’m back in business. Thanks again ... great tip and would recommend it to any one with a similar issue.

PS: If you do not have a MAC power supply or the proper USB based connection for one, then try and go to an Apple store to see if they can do you a “solid”. You might want to can ahead and ask and/or make an appointment.

0

I had the same problem with my nook. I don't have a Mac but that gave me an idea. I have a portable phone charger so I plugged it up and low and behold it came back to life!!

0

I tried a number of different wall chargers and PC ports to charge mine with no luck. Tried the trickle charge trick by repeatedly connecting/disconnecting and did it for over 30 minutes with no luck there either.

What did work was using a battery backup like people use to charge their cell phones. I happened to have a little one I got for free at a work conference. It outputs 5V/1A. I immediately got the Nook to start recharging when I plugged in this little battery on the first try with no screwing around or disassembly needed.

0

Another success with MacBook (not pro). 2 ea. Nook HD, 3 ea. cables, multiple power supplies all failed with the green, amber, red, dark LED and no charging symptom. Both charged fully overnight when using the cable in the MacBook USB port.

Unfortunately, after charging successfully from the Mac, they still won't charge from the power supplies directly.

I now have a very large charger (the MacBook) for these very small tablets.

  • Ok, this isnt really an answer, my friend. It'd fit more as a comment - once you reach 200 rep, you'll be able to do so, – Dan Brown Feb 14 at 11:12
0

Okay, got it going. Do not open the tablet or get fancy ideas. What I did was simple but took patience. I plugged it in and it turned from green to amber after 5 seconds. Did that several times at 10 second intervals then left it plugged in on amber for 15 minutes to go do something. Came back, it was still amber but charging. Tried doing a few more greens to amber each time it aent amber but was charging. Left it alone 5 minutes and it blinked then went green all by itself. Now charged up and thanks for everyone's ideas.

protected by Community May 24 at 0:15

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.