1

Phone: OnePlus One OS: Cyanogen OS 12.1.1-YOG7DAS2K1 Andorid Version: 5.1.1

I recently purchased the Oneplus One used. I love everything about the phone and OS, however I cannot seem to sign into my school's Google account (a large portion of the reason I bought the phone at all). I searched XDA and here for an answer to this question and could not find an answer. !

I tried to log in as explained here but there is no 'sign-in through browser' option. I'm truly at a loss as for what to do.

I've also now tried the unlock captcha link (suggestion found here) and the method of importing a specific certificate found here on StackExchange (I am looking for the link again). Please note, I have already talked to my IT department and they say that the account has mobile access and that there shouldn't be any problems.

edit After the update to Cyanogen OS 13 everything is gravy.

  • 2
    What error do you receive when you try to sign in to the account? – LJD200 Jan 15 '16 at 20:26
  • It states "Cannot Connect to sso.chemekta.edu" which is the authentication server. – Zach Ross Jan 16 '16 at 0:54
  • Failure to Authenticate Images – Zach Ross Jan 16 '16 at 3:53
  • Are you using two-step verification on your account? – LJD200 Jan 16 '16 at 9:49
  • Nope :[ It is off. – Zach Ross Jan 16 '16 at 10:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.