0

I have an old Nexus 5 which I'm trying to use again because I dropped my current phone.

This Nexus 5 was on 5.0 (the one with the swirling circles right?) and it boots up but I can't get into it.

I am logged into my google account on it because I can see a few months worth of notifications pop up and can read emails sent to me on the lockscreen, but I have a pattern lock on it and cannot remember at all what the shape was.

After googling around, people said that after 5 retries you get the 30 second cooldown and there should be a "Forgot password?" button next to "Emergency call" but that isn't the case. I've got my pattern wrong about 80 times and still the button doesn't show up.

I found other people having the same exact problem and said Android Device Manager was the way to go. ADM sees my phone, I can do the remote calling it feature but if I choose the "Lock and Erase" button it says "request sent[...]" but nothing happens on my PC screen or my phone screen. What is this button supposed to do?

Anyway, so after not being able to get in that way I thought I'd just factory reset it from the bootloader mode, only I cannot get into the bootloader mode. Some websites say to hold Vol-Down + Power others say Vol-Down + Vol-Up + Power but neither of these combinations work for me, it always just boots straight to the white "Google" logo and then the swirling circles.

The phone is unlocked (little unlocked lock symbol under the white "Google" logo on start-up but I don't know if that makes any difference at this point?

I've tried connecting it to my PC and doing "adb devices" and "fastboot devices" but because I am either powered off or just on the lock screen, neither of these find a device.

Is there anyway I can reset my pattern password? Or failing that, just factory reset the phone?

(I tried looking here and elsewhere for the same question but either the person fixes it with ADM or by going into bootloader mode, neither of which I can do.)

Thanks for your time

  • Take a look at the locked-out tag and see if anything is relevant. Android 5.1 also has swirling circles for the boot animation but both are fairly similar in terms of this issue. Google did in fact remove the Forgot password option for Lollipop I believe. To reach the bootloader, press the Volume Down and Power keys when the device is off until a screen with an Android on his back appears. – LJD200 Jan 15 '16 at 20:32
  • You can then access recovery and factory reset the device if you need to. If doing this doesn't work, this issue could be tricky to fix. I'm not quite sure why ADM doesn't work. – LJD200 Jan 15 '16 at 20:32
  • @LJD200 Thanks for the link. Yeah vol-down + power does not work for some weird reason as I said in the post, it has worked for every other android phone I've had since the Droid and even worked for my 'newer' nexus 5 (which is the one I dropped and smashed) so I have no idea why it doesn't work for this one. Is there any other way to factory reset? Even if it's like a button on the motherboard, I don't mind taking it apart, I've done so many times. It just seems crazy that my google account is logged in, can be accessed by ADM etc. but because I can't remember my pattern that's it... – poncho Jan 15 '16 at 20:45
  • It's very odd that you can't access the bootloader. Is ADB enabled on your device? – LJD200 Jan 15 '16 at 20:45
  • It's been a very long time but yes I think so. I have the "unlocked lock" symbol below the white "Google" logo when it boots up. – poncho Jan 15 '16 at 21:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.