1

screenshot

Is there any possibility to block app downloads from google play store via WiFi? I tried all the steps like

  • Clear cache data from playstore app
  • Delete google account and recreated it
  • Factory reset
  • Rebooting device.

I assure that the problem is not with the device. It have lots of memory space, so its not error. And apps can be downloaded in mobile data. I followed the steps which is provided in trouble shooting page for "495". But no luck. Anyone give me a clear idea why the apps are not able to download via WiFi only?

  • It appears that we have many questions for which this question can be marked as duplicate: android.stackexchange.com/search?q=495. – Firelord Jan 21 '16 at 9:55
  • @Firelord, I agree with you. But none of those solve this problem. That is why I raised a new question. And for you information I referred many things before posting question here. – ajantha Jan 21 '16 at 9:59
  • Because I suppose that it would be marked as duplicate sometime later and etiquette should be to post a bounty and not a duplicate, I would say you take the tour to earn 75 or more points for offering a bounty. Sorry, but I'll be exercising my vote. I hope you'll get your answer before closure. :) – Firelord Jan 21 '16 at 10:05
0

I faced this same problem a while ago. I could think of two things here.

1. In my case, I had problem with my router. Other devices connected to the same router had no issues. I had to reset the router and everything worked fine after connecting the device back to it.
2. Then, you say you have 'Clear cache data from playstore app' but have you cleared the cache of all applications? try something like 'cc cleaner'. May be some old installation files/folders of the app you are trying to download, in this case chrome browser, might be causing this problem.

| improve this answer | |
  • Thanks for your response. I will check with router. And its not for updating the app alone , I coudnt install new apps from Play Store too. Anyway I ll try your router suggestion . – ajantha Jan 21 '16 at 9:53
0

1) Force stop Google play store from Settings and clear app's cache.

2) force stop Google service framework and clear the cache.

3) Reboot Phone.

4) Check if problem persist. This should do.

| improve this answer | |
-1

I disabled IPv6 on my router and that seem to have resolved my issue.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.