0
Device: Samsung Duos (SM_A300H) Android version 5.0.2

I want something very basic: that my samsung galaxy a3 works like a phone and makes sound only for call, sms and alarm. No more FB nor email nor whatever notifications.

I googled and found some answers that doesn't suit my device. They say: Go to Settings -> Device -> Sound -> Default Notification Sound -> Silent. Next, set your text message sound to whatever you want.

I have Settings -> Sounds and Notifications, and there I can silent notifications, but there is zero options for message.

Smartphones are so smart that they aren't phone anymore :(


This is what I see when I press sound button + options:

enter image description here

0

There's a "blocking mode" in Samsung phones, in which you can select the apps you want to get notifications from. You can select the apps you want.

  • it just don't work, apps continue to ring, only the Do not disturb mode works so far – Patrick from NDepend team Jan 28 '16 at 5:07
0

For most phones with Android Lollipop: on any home screen (while music is off), press the phone's volume down button, then select Priority.

(Click image to enlarge)

IMG:

NOTE: If you choose None, then you will not be notified of any call, message, reminder or even alarm.

If the volume button shortcut doesn't work, try going to Settings → Sounds → Interruptions. There will be an option to select Allow only priority interruptions. The wording may be slightly different though.


For some Samsung devices, this FAQ will be helpful.

See also:

  • I wish it was simple but it is just not simple and that is the problem. When I press the phone's volume down button there is no priority, only the 4 regular choices (Ringtone, Media, Notifications, System) – Patrick from NDepend team Jan 25 '16 at 13:28
  • Image uploaded. I don't have Settings>Sounds>Interruptions. I have Settings > Sounds and Notifications But I have Do not disturb and set Allow exceptions Alarms+Calls+Messages really hope this will work coz so much energy lost on this! – Patrick from NDepend team Jan 26 '16 at 6:38
  • Thanks very much, I have good hope [Do not disturb and set Allow exceptions Alarms+Calls+Messages] will make the trick – Patrick from NDepend team Jan 26 '16 at 6:54
  • @PatrickfromNDependteam If the issue has been resolved, it is better to remove our discussions made here. Also, an upvote would be nice. ;) – NVZ Jan 26 '16 at 7:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.