1

I'm using Firefox for Android. It keeps showing me popup browser tips at the bottom of the main screens, like bookmarks, top sites, history, etc. I'll close them, but then next time another new one appears. How do I disable these entirely?

migrated from superuser.com Jan 26 '16 at 14:10

This question came from our site for computer enthusiasts and power users.

  • 1
    Could you please add a screenshot of the aforementioned 'popup browser tips'? – Avia Efrat Jan 26 '16 at 15:21
2

1) Type about:config in the address bar and press enter

2) Find the browser.snippets.enabled setting and tap to switch the value from true to false.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy