2

I've got an Galaxy S5 neo with Android version 5.1.1. and a recent Android software update has brought with it an annoying popup message that reappears 3 seconds after being dismissed.

It reads:

Unfortunately, IMS Service has stopped

I've hunted around for suggestions which range from device cache clearance, to uninstalling Facebook Messanger/WahtsApp to taking the battery out, but none of these has helped.

Short of a factory reset which I'm very reluctant to do, is there anything else I can try?

2

Settings → Applications → Default Applications and I set the Messages from Messages to Client, this stopped the pop ups.

Further to this having set Messages to Client I then found out the offending app was myMail, which I uninstalled and was able to set Messages back from Client to Messages

Hope it helps.

The Client is the default message service of Android I believe and the Messages is Samsung Galaxy S5 Neo's own software, I could be wrong, I'm not an expert, I just know how I fixed mine. So following the above, this Client app should be available. Beyond that I'm sorry, I cannot help.

| improve this answer | |
  • Further to this having set Messages to Client I then found out the offending app was myMail, which I uninstalled and was able to set Messages back from Client to Messages. – Geoff Jan 29 '16 at 6:40
  • I don't get a Client option, just 'Messages' and 'Hangouts' . 'Messages' is the selected option – James Wiseman Jan 29 '16 at 13:34
1

Try choosing any one of the other options that you CAN see. The pop ups should stop. Then change back to Messages. The pop ups should not return.

| improve this answer | |
  • Sorry. The pops up returned after continued use of Messages app. Looks like we will have to choose another default app permanently. – 10secondtom Jan 30 '16 at 10:21
1

I have a S5 Neo. Try this, it works — I just did it 5 minutes ago.

  • Click into messages
  • Click more
  • Choose settings
  • Choose chat settings
  • Then rich communications
  • Uncheck rich communications

You just won't be able to send large files.

| improve this answer | |
0

I had the same problem, it was driving me mad. So I did as Geoff's answer suggests, but there was no Client option so I changed it to a Call+ & Message+ and it seems to have worked.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.