0

I've android PumpKinx 10.1 tablet with 5.1 Lollipop android os.

I did take backup of its stock recovery image.

Since there is no custom recovery image for this device I tried to flash it with twrp recovery image. But after running below command, device goes into bootloop. I've tried many methods but no success.

fastboot flash:raw boot twrp.img

Any help would be highly appreciated. Thanks in advance.

Update :

  • Every time this screen comes

enter image description here

  • Then if we go for normal boot or recover mode goes to this screen enter image description here

  • Recover mode has these options but none of this is working enter image description here

  • You should know that we cannot use a recovery that was not created for that particular device. No one has compiled a custom recovery for your device it seems.. So, the only way is to build a recovery yourself. If you device has Mediatek (MTK) chipset, you can easily create CWM recovery using this method here: theandroidhow.com/2014/05/… (You can find out what chipset your device has using apps like 'CPU-Z') – Gokul NC Jan 30 '16 at 9:54
  • So, is your phone working now? If yes, if your aim is to root your device, try apps like Kingroot or Vroot or Towelroot or whatever...... – Gokul NC Jan 30 '16 at 9:56
  • Thansk @Gokul for spending some time on this questions. No, my tablet is not working please see updates in question. I've tried with kingoroot, Towelroot non of these were worked for me. – Chitrang Jan 30 '16 at 12:36
  • As far as I can understand from your question, it seems you flashed some other device's twrp into your tablet's boot partition. The only solution is finding your device's boot.img somewhere from internet and flash it (it might be inside the firmware file if you found any). BTW, I'm wondering how did you backup stock recovery (without rooting or custom recovery) – Gokul NC Jan 30 '16 at 16:14
0

I Believe you are using some non branded (fake or Chinese) device and unfortunately the device don't get updated officially. But you can do a couple of things with it first restore and enjoy the previous version, or contact the manufacturers of the device they will send you, your desired ROM, it will take a couple of working days. I had this issue back in the day, all I did to restore it and hard reset. After two days I got an email, but they wanted me to pay for sending me the new ROM. visit this link you will understand more. http://androidmtk.com/flash-stock-rom-using-smart-phone-flash-tool

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.