0

how do i make LBE work on and android 4.3 stock touchwiz rom? i have tried a few versions but they were in chinese. is there any working English version?

0

Be careful with what version you pick here. The (original) LBE Privacy Guard (English) worked fine up to Android 4.1 but would cause a if installed on 4.2 or up. The LBE Security Master is only available in Chinese, as you've already noted.

Now, there are multiple ways to get it localized:

  • There are patched versions available at XDA, which you then had to manually update each time a new version is available (and rely on the XDA member providing a patched update then)
  • If you're running the Xposed Framework, there's a module called LBE Security Master - Translation International which you could load. That way you could simply use the updates from Playstore, and the module would take care for localization. Naturally, that would leave some original terms "shine through", especially with new stuff added to the app and the module not yet updated – but hey, one can live with that as long as it's below the threshold.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.